summaryrefslogtreecommitdiff
path: root/src/Alpha_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Alpha_complex/example/CMakeLists.txt')
-rw-r--r--src/Alpha_complex/example/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/Alpha_complex/example/CMakeLists.txt b/src/Alpha_complex/example/CMakeLists.txt
index 9129fdcf..04c0ba58 100644
--- a/src/Alpha_complex/example/CMakeLists.txt
+++ b/src/Alpha_complex/example/CMakeLists.txt
@@ -15,9 +15,8 @@ if(CGAL_FOUND)
include( ${EIGEN3_USE_FILE} )
#add_definitions(-DDEBUG_TRACES)
- add_executable ( stfromdt Simplex_tree_from_delaunay_triangulation.cpp )
- target_link_libraries(stfromdt ${Boost_SYSTEM_LIBRARY} ${CGAL_LIBRARY})
-
+ add_executable ( alphaoffreader Alpha_complex_from_off.cpp )
+ target_link_libraries(alphaoffreader ${Boost_SYSTEM_LIBRARY} ${CGAL_LIBRARY})
else()
message(WARNING "Eigen3 not found. Version 3.1.0 is required for Alpha shapes feature.")
endif()