summaryrefslogtreecommitdiff
path: root/src/Alpha_shapes/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Alpha_shapes/example/CMakeLists.txt')
-rw-r--r--src/Alpha_shapes/example/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/Alpha_shapes/example/CMakeLists.txt b/src/Alpha_shapes/example/CMakeLists.txt
index fb94ca05..dab3861c 100644
--- a/src/Alpha_shapes/example/CMakeLists.txt
+++ b/src/Alpha_shapes/example/CMakeLists.txt
@@ -13,7 +13,6 @@ if(CGAL_FOUND)
if (EIGEN3_FOUND)
message(STATUS "Eigen3 version: ${EIGEN3_VERSION}.")
include( ${EIGEN3_USE_FILE} )
- include_directories (BEFORE "../../include")
add_executable ( dtoffrw Delaunay_triangulation_off_rw.cpp )
target_link_libraries(dtoffrw ${Boost_SYSTEM_LIBRARY} ${CGAL_LIBRARY})