summaryrefslogtreecommitdiff
path: root/src/Bitmap_cubical_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Bitmap_cubical_complex/example/CMakeLists.txt')
-rw-r--r--src/Bitmap_cubical_complex/example/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Bitmap_cubical_complex/example/CMakeLists.txt b/src/Bitmap_cubical_complex/example/CMakeLists.txt
index 14c94e8e..088e6fbd 100644
--- a/src/Bitmap_cubical_complex/example/CMakeLists.txt
+++ b/src/Bitmap_cubical_complex/example/CMakeLists.txt
@@ -14,4 +14,7 @@ add_executable ( Bitmap_cubical_complex_periodic_boundary_conditions Bitmap_cubi
target_link_libraries(Bitmap_cubical_complex_periodic_boundary_conditions ${Boost_SYSTEM_LIBRARY})
#add_executable ( Compute_persistence_with_phat Compute_persistence_with_phat.cpp )
-#target_link_libraries(Compute_persistence_with_phat ${Boost_SYSTEM_LIBRARY}) \ No newline at end of file
+#target_link_libraries(Compute_persistence_with_phat ${Boost_SYSTEM_LIBRARY})
+
+#add_executable ( periodic_boundary_conditions_phat periodic_boundary_conditions_phat.cpp )
+#target_link_libraries(periodic_boundary_conditions_phat ${Boost_SYSTEM_LIBRARY}) \ No newline at end of file