summaryrefslogtreecommitdiff
path: root/src/Bottleneck_distance/utilities/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Bottleneck_distance/utilities/CMakeLists.txt')
-rw-r--r--src/Bottleneck_distance/utilities/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/Bottleneck_distance/utilities/CMakeLists.txt b/src/Bottleneck_distance/utilities/CMakeLists.txt
index 063b6ae3..d19e3b1c 100644
--- a/src/Bottleneck_distance/utilities/CMakeLists.txt
+++ b/src/Bottleneck_distance/utilities/CMakeLists.txt
@@ -2,15 +2,15 @@ cmake_minimum_required(VERSION 2.6)
project(Bottleneck_distance_utilities)
if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
- add_executable (bottleneck_read_file bottleneck_read_file.cpp)
+ add_executable (bottleneck_distance bottleneck_distance.cpp)
if (TBB_FOUND)
- target_link_libraries(bottleneck_read_file ${TBB_LIBRARIES})
+ target_link_libraries(bottleneck_distance ${TBB_LIBRARIES})
endif(TBB_FOUND)
add_test(NAME Bottleneck_distance_utilities_Bottleneck_read_file
- COMMAND $<TARGET_FILE:bottleneck_read_file>
+ COMMAND $<TARGET_FILE:bottleneck_distance>
"${CMAKE_SOURCE_DIR}/data/persistence_diagram/first.pers" "${CMAKE_SOURCE_DIR}/data/persistence_diagram/second.pers")
- install(TARGETS bottleneck_read_file DESTINATION bin)
+ install(TARGETS bottleneck_distance DESTINATION bin)
endif (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)