summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index dcdf6e87..b15cfe98 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -18,6 +18,12 @@ endif()
add_definitions(-DBOOST_RESULT_OF_USE_DECLTYPE)
find_package(Boost)
+find_package(GMP)
+if(GMP_FOUND)
+ find_package(GMPXX)
+endif()
+find_package(CGAL 4.4)
+
if(NOT Boost_FOUND)
message(FATAL_ERROR "NOTICE: This demo requires Boost and will not be compiled.")
else()