summaryrefslogtreecommitdiff
path: root/src/Simplex_tree/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Simplex_tree/test/CMakeLists.txt')
-rw-r--r--src/Simplex_tree/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Simplex_tree/test/CMakeLists.txt b/src/Simplex_tree/test/CMakeLists.txt
index 7ed0ce75..e95d0782 100644
--- a/src/Simplex_tree/test/CMakeLists.txt
+++ b/src/Simplex_tree/test/CMakeLists.txt
@@ -13,7 +13,7 @@ endif()
add_executable ( SimplexTreeUT simplex_tree_unit_test.cpp )
target_link_libraries(SimplexTreeUT ${Boost_SYSTEM_LIBRARY} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY})
if (TBB_FOUND)
- target_link_libraries(SimplexTreeUT ${TBB_RELEASE_LIBRARY})
+ target_link_libraries(SimplexTreeUT ${TBB_LIBRARIES})
endif()
# Do not forget to copy test files in current binary dir