summaryrefslogtreecommitdiff
path: root/src/Skeleton_blocker/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Skeleton_blocker/example/CMakeLists.txt')
-rw-r--r--src/Skeleton_blocker/example/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Skeleton_blocker/example/CMakeLists.txt b/src/Skeleton_blocker/example/CMakeLists.txt
index d9eab4e1..d1228526 100644
--- a/src/Skeleton_blocker/example/CMakeLists.txt
+++ b/src/Skeleton_blocker/example/CMakeLists.txt
@@ -3,6 +3,8 @@ project(GUDHIskbl)
add_executable(SkeletonBlockerFromSimplices Skeleton_blocker_from_simplices.cpp)
-
add_executable(SkeletonBlockerIteration Skeleton_blocker_iteration.cpp)
+add_executable(SkeletonBlockerLink Skeleton_blocker_link.cpp)
+
+
target_link_libraries(SkeletonBlockerIteration ${Boost_TIMER_LIBRARY} ${Boost_SYSTEM_LIBRARY})