summaryrefslogtreecommitdiff
path: root/src/Subsampling/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Subsampling/test/CMakeLists.txt')
-rw-r--r--src/Subsampling/test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Subsampling/test/CMakeLists.txt b/src/Subsampling/test/CMakeLists.txt
index c9e48416..72de5ac7 100644
--- a/src/Subsampling/test/CMakeLists.txt
+++ b/src/Subsampling/test/CMakeLists.txt
@@ -11,7 +11,7 @@ if (GPROF_PATH)
endif()
if(CGAL_FOUND)
- if (NOT CGAL_VERSION VERSION_LESS 4.8.0)
+ if (NOT CGAL_VERSION VERSION_LESS 4.8.1)
message(STATUS "CGAL version: ${CGAL_VERSION}.")
find_package(Eigen3 3.1.0)
@@ -32,7 +32,7 @@ if(CGAL_FOUND)
message(WARNING "Eigen3 not found. Version 3.1.0 is required for Subsampling feature.")
endif()
else()
- message(WARNING "CGAL version: ${CGAL_VERSION} is too old to compile Subsampling tests. Version 4.8.0 is required.")
+ message(WARNING "CGAL version: ${CGAL_VERSION} is too old to compile Subsampling tests. Version 4.8.1 is required.")
endif ()
else()
message(WARNING "CGAL not found. It is required for the Subsampling tests.")