summaryrefslogtreecommitdiff
path: root/src/cython/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/cython/CMakeLists.txt')
-rw-r--r--src/cython/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/cython/CMakeLists.txt b/src/cython/CMakeLists.txt
index 1849a6ec..97a99e59 100644
--- a/src/cython/CMakeLists.txt
+++ b/src/cython/CMakeLists.txt
@@ -1,7 +1,9 @@
project(Cython)
function( add_gudhi_cython_lib THE_LIB )
+ message("##### add_gudhi_cython_lib on ${THE_LIB}")
if(EXISTS ${THE_LIB})
+ message("##### EXISTS")
get_filename_component(THE_LIB_FILE_NAME ${THE_LIB} NAME_WE)
if(WIN32)
message("++ ${THE_LIB} => THE_LIB_FILE_NAME = ${THE_LIB_FILE_NAME}")