summaryrefslogtreecommitdiff
path: root/src/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/python/CMakeLists.txt')
-rw-r--r--src/python/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index 5e2207f0..d131b920 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -387,6 +387,11 @@ if(PYTHONINTERP_FOUND)
add_gudhi_py_test(test_wasserstein_distance)
endif(OT_FOUND)
+ # Representations
+ if(SKLEARN_FOUND)
+ add_gudhi_py_test(test_representations)
+ endif(SKLEARN_FOUND)
+
# Documentation generation is available through sphinx - requires all modules
if(SPHINX_PATH)
if(MATPLOTLIB_FOUND)