summaryrefslogtreecommitdiff
path: root/src/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/python/CMakeLists.txt')
-rw-r--r--src/python/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index b35c8de7..966f5ef0 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -237,9 +237,6 @@ if(PYTHONINTERP_FOUND)
# Some files for pip package
file(COPY "introduction.rst" DESTINATION "${CMAKE_CURRENT_BINARY_DIR}/")
- file(COPY "gudhi/_distributor_init.py" DESTINATION "${CMAKE_CURRENT_BINARY_DIR}/gudhi")
- file(MAKE_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/gudhi/.libs")
- message(" o o o ${CMAKE_CURRENT_BINARY_DIR}/gudhi/.libs")
add_custom_command(
OUTPUT gudhi.so