summaryrefslogtreecommitdiff
path: root/geom_bottleneck/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'geom_bottleneck/CMakeLists.txt')
-rw-r--r--geom_bottleneck/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/geom_bottleneck/CMakeLists.txt b/geom_bottleneck/CMakeLists.txt
index 62dc2f2..7a820ac 100644
--- a/geom_bottleneck/CMakeLists.txt
+++ b/geom_bottleneck/CMakeLists.txt
@@ -33,3 +33,6 @@ set (libraries ${libraries} ${CMAKE_THREAD_LIBS_INIT})
add_executable(bottleneck_dist ${CMAKE_CURRENT_SOURCE_DIR}/example/bottleneck_dist.cpp ${WS_HEADERS})
target_link_libraries(bottleneck_dist PUBLIC ${libraries})
+
+add_executable(bottleneck_test ${CMAKE_CURRENT_SOURCE_DIR}/tests/tests_main.cpp ${CMAKE_CURRENT_SOURCE_DIR}/tests/test_hera_bottleneck.cpp)
+target_link_libraries(bottleneck_test PUBLIC ${libraries})