summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-10-08 20:52:40 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-10-08 20:52:40 +0000
commit6c9380e336455169a93cd384168f00c737a5ec27 (patch)
treeb44d3858ca99359d2da162f4e725377c156155dc
parent6f631ce5b14d8808a37e1085c3c24704a553d23a (diff)
Spatial searcing requires CGAL 4.8.1 at least but cmake can only detect CGAL 4.8 or 4.9 (ecause of a CGAL configuration bug
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@1680 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 83b9c75e9fa977a5fbc452a2cc8762f4a1ca32ef
-rw-r--r--src/Spatial_searching/example/CMakeLists.txt2
-rw-r--r--src/Spatial_searching/test/CMakeLists.txt2
2 files changed, 2 insertions, 2 deletions
diff --git a/src/Spatial_searching/example/CMakeLists.txt b/src/Spatial_searching/example/CMakeLists.txt
index 6238a0ec..e73b201c 100644
--- a/src/Spatial_searching/example/CMakeLists.txt
+++ b/src/Spatial_searching/example/CMakeLists.txt
@@ -2,7 +2,7 @@ cmake_minimum_required(VERSION 2.6)
project(Spatial_searching_examples)
if(CGAL_FOUND)
- if (NOT CGAL_VERSION VERSION_LESS 4.8.1)
+ if (NOT CGAL_VERSION VERSION_LESS 4.9.0)
if (EIGEN3_FOUND)
add_executable( Spatial_searching_example_spatial_searching example_spatial_searching.cpp )
target_link_libraries(Spatial_searching_example_spatial_searching ${CGAL_LIBRARY})
diff --git a/src/Spatial_searching/test/CMakeLists.txt b/src/Spatial_searching/test/CMakeLists.txt
index 2c685c72..7f443b79 100644
--- a/src/Spatial_searching/test/CMakeLists.txt
+++ b/src/Spatial_searching/test/CMakeLists.txt
@@ -11,7 +11,7 @@ if (GPROF_PATH)
endif()
if(CGAL_FOUND)
- if (NOT CGAL_VERSION VERSION_LESS 4.8.1)
+ if (NOT CGAL_VERSION VERSION_LESS 4.9.0)
if (EIGEN3_FOUND)
add_executable( Spatial_searching_test_Kd_tree_search test_Kd_tree_search.cpp )
target_link_libraries(Spatial_searching_test_Kd_tree_search