summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-10-05 06:36:36 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-10-05 06:36:36 +0000
commit9db7f0ad0709f4c1682cd88470a47dc67aa868c9 (patch)
treedb95467aeb619224f3ab94557b5f36419307a8c7
parent3f40c935ef98f9620fae6bdf4bda2239936a7358 (diff)
Rename cliques_of_graph with filtered_simplicial_complex
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/off_files_only@1637 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: ca064800d5bab02c0dea01f1cf5b0b6d08755889
-rw-r--r--data/filtered_simplicial_complex/Klein_bottle_complex.fsc (renamed from data/cliques_of_graph/Klein_bottle_complex.cog)0
-rw-r--r--data/filtered_simplicial_complex/bunny_5000_complex.fsc (renamed from data/cliques_of_graph/bunny_5000_complex.cog)0
-rw-r--r--src/Simplex_tree/example/CMakeLists.txt4
3 files changed, 2 insertions, 2 deletions
diff --git a/data/cliques_of_graph/Klein_bottle_complex.cog b/data/filtered_simplicial_complex/Klein_bottle_complex.fsc
index 430e4f73..430e4f73 100644
--- a/data/cliques_of_graph/Klein_bottle_complex.cog
+++ b/data/filtered_simplicial_complex/Klein_bottle_complex.fsc
diff --git a/data/cliques_of_graph/bunny_5000_complex.cog b/data/filtered_simplicial_complex/bunny_5000_complex.fsc
index 4f09ee88..4f09ee88 100644
--- a/data/cliques_of_graph/bunny_5000_complex.cog
+++ b/data/filtered_simplicial_complex/bunny_5000_complex.fsc
diff --git a/src/Simplex_tree/example/CMakeLists.txt b/src/Simplex_tree/example/CMakeLists.txt
index c0c712fd..e5285591 100644
--- a/src/Simplex_tree/example/CMakeLists.txt
+++ b/src/Simplex_tree/example/CMakeLists.txt
@@ -6,9 +6,9 @@ if (TBB_FOUND)
target_link_libraries(simplex_tree_from_cliques_of_graph ${TBB_LIBRARIES})
endif()
add_test(simplex_tree_from_cliques_of_graph_2 ${CMAKE_CURRENT_BINARY_DIR}/simplex_tree_from_cliques_of_graph
- ${CMAKE_SOURCE_DIR}/data/cliques_of_graph/Klein_bottle_complex.cog 2)
+ ${CMAKE_SOURCE_DIR}/data/filtered_simplicial_complex/Klein_bottle_complex.fsc 2)
add_test(simplex_tree_from_cliques_of_graph_3 ${CMAKE_CURRENT_BINARY_DIR}/simplex_tree_from_cliques_of_graph
- ${CMAKE_SOURCE_DIR}/data/cliques_of_graph/Klein_bottle_complex.cog 3)
+ ${CMAKE_SOURCE_DIR}/data/filtered_simplicial_complex/Klein_bottle_complex.fsc 3)
add_executable ( simple_simplex_tree simple_simplex_tree.cpp )
if (TBB_FOUND)