summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2018-05-15 20:56:53 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2018-05-15 20:56:53 +0000
commita135db991a6c7a49659b77660796c99c7cddb1dc (patch)
treeb11476990fb2d9cee6f1e43e7e04afb1066a403b
parent00a3424bd68ced3e2d159acf8b2e73f515a3d88b (diff)
Seems to be fixed.
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/cmake_v3_vincent@3446 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 01f10ae61484982dc99fd67573d9ca61ffbbec0a
-rw-r--r--src/cython/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/cython/CMakeLists.txt b/src/cython/CMakeLists.txt
index 2c21d158..1b953648 100644
--- a/src/cython/CMakeLists.txt
+++ b/src/cython/CMakeLists.txt
@@ -99,12 +99,10 @@ if(CYTHON_FOUND)
add_gudhi_cython_lib(${Boost_THREAD_LIBRARY})
set(GUDHI_CYTHON_LIBRARY_DIRS "${GUDHI_CYTHON_LIBRARY_DIRS}'${Boost_LIBRARY_DIRS}', ")
endif()
- message("*** ${CGAL_HEADER_ONLY}")
# Add CGAL compilation args
if(CGAL_HEADER_ONLY)
set(GUDHI_CYTHON_EXTRA_COMPILE_ARGS "${GUDHI_CYTHON_EXTRA_COMPILE_ARGS}'-DCGAL_HEADER_ONLY', ")
else(CGAL_HEADER_ONLY)
- message("*** ${CGAL_LIBRARY}")
add_gudhi_cython_lib(${CGAL_LIBRARY})
set(GUDHI_CYTHON_LIBRARY_DIRS "${GUDHI_CYTHON_LIBRARY_DIRS}'${CGAL_LIBRARIES_DIR}', ")
# If CGAL is not header only, CGAL library may link with boost system,