summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2021-01-05 18:13:44 +0100
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2021-01-05 18:13:44 +0100
commit5f6bf9af6b9036f41a3430527e73a3e1cd733e2b (patch)
treebc16815814fdff00e1f19226c33e0ec02cb15b0d
parent3a26b7b867c36ece01b58ddcb0f5031cfdd223e4 (diff)
Remove sphinx tests as it fails
-rw-r--r--.appveyor.yml2
-rw-r--r--azure-pipelines.yml2
2 files changed, 2 insertions, 2 deletions
diff --git a/.appveyor.yml b/.appveyor.yml
index a257debc..06de5b14 100644
--- a/.appveyor.yml
+++ b/.appveyor.yml
@@ -60,7 +60,7 @@ build_script:
cd src/python &
type setup.py &
MSBuild Cython.sln /m /p:Configuration=Release /p:Platform=x64 &
- ctest -j 1 --output-on-failure -C Release
+ ctest -j 1 --output-on-failure -C Release -E sphinx
) else (
MSBuild GUDHIdev.sln /m /p:Configuration=Release /p:Platform=x64 &
ctest -j 1 --output-on-failure -C Release -E diff_files
diff --git a/azure-pipelines.yml b/azure-pipelines.yml
index 8e88cab5..64f3d141 100644
--- a/azure-pipelines.yml
+++ b/azure-pipelines.yml
@@ -33,5 +33,5 @@ jobs:
cmake -DCMAKE_BUILD_TYPE:STRING=$(cmakeBuildType) -DWITH_GUDHI_TEST=ON -DWITH_GUDHI_UTILITIES=ON -DWITH_GUDHI_PYTHON=ON -DPython_ADDITIONAL_VERSIONS=3 ..
make -j 4
make doxygen
- ctest -j 4 --output-on-failure # -E sphinx remove sphinx build as it fails
+ ctest -j 4 --output-on-failure -E sphinx # remove sphinx build as it fails
displayName: 'Build, test and documentation generation'