summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2019-08-09 08:51:21 +0200
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2019-08-09 08:51:21 +0200
commitfe70d07a0e0669c3273165911d4236f956bb959d (patch)
treec47c590430a0789d049f51f60721d4d0a56627e8
parent42776a519c13573c8a38fa71d6316576e0ee4780 (diff)
Try with cython.sln
-rw-r--r--.appveyor.yml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.appveyor.yml b/.appveyor.yml
index 6fb396e7..662e5c10 100644
--- a/.appveyor.yml
+++ b/.appveyor.yml
@@ -55,8 +55,8 @@ build_script:
- cmake -G "Visual Studio 15 2017 Win64" %CMAKE_FLAGS% -DCMAKE_TOOLCHAIN_FILE=c:/Tools/vcpkg/scripts/buildsystems/vcpkg.cmake ..
- if [%target%]==[Python] (
cd src/cython &
- python setup.py install &
- ctest -j 1 -C Release -V
+ MSBuild Cython.sln /m /p:Configuration=Release /p:Platform=x64 &
+ ctest -j 1 -C Release -R test_simplex_tree_py_test -V
) else (
MSBuild GUDHIdev.sln /m /p:Configuration=Release /p:Platform=x64 &
ctest -j 1 -C Release -E diff_files