summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2019-08-08 17:41:00 +0200
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2019-08-08 17:41:00 +0200
commitffff6615fe8e444f735767757f669f268542336e (patch)
tree2dec9b94b7366129fac5f280dbad466a4c44a300
parent08a55d55f1e874dfaebe512838a0ef7046078522 (diff)
try to debug windows bug
-rw-r--r--.appveyor.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.appveyor.yml b/.appveyor.yml
index 35acfda2..e2a0fd29 100644
--- a/.appveyor.yml
+++ b/.appveyor.yml
@@ -56,7 +56,7 @@ build_script:
- if [%target%]==[Python] (
cd src/cython &
python setup.py install &
- python -c "import gudhi; print(gudhi.__version__)"
+ ctest -j 1
) else (
MSBuild GUDHIdev.sln /m /p:Configuration=Release /p:Platform=x64 &
ctest -j 1 -C Release -E diff_files