summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorfgodi <fgodi@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-04-04 13:57:11 +0000
committerfgodi <fgodi@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-04-04 13:57:11 +0000
commit10ee730fd273592752d3e05cf8805f9d68efa5b4 (patch)
tree13e299f08e45011777bfc5f92288b382b2fb3b94 /CMakeLists.txt
parent02be2aeb7f0a2197d943736aeb9796dc2f5a6f4d (diff)
Strange : compile only without the workaround c++11, then removed
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/bottleneckDistance@1095 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: d1fd8df7a0aeccd69f029b8848c117cb3b567bd1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt13
1 files changed, 0 insertions, 13 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6ed0aedd..54165c59 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -82,16 +82,3 @@ else()
endif()
-include( ${CGAL_USE_FILE} )
-# In CMakeLists.txt, when include(${CGAL_USE_FILE}), CXX_FLAGS are overwritten.
-# cf. http://doc.cgal.org/latest/Manual/installation.html#title40
-# A workaround is to add "-std=c++11" again.
-if(NOT MSVC)
-include(CheckCXXCompilerFlag)
-CHECK_CXX_COMPILER_FLAG(-std=c++11 COMPILER_SUPPORTS_CXX11)
-if(COMPILER_SUPPORTS_CXX11)
-set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11")
-endif()
-endif()
-# - End of workaround
-