summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorcjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-05-10 15:01:43 +0000
committercjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-05-10 15:01:43 +0000
commit16cfbd61382874b46fe778fd3f243c23590c49e1 (patch)
tree6498081e9e8a5b4cd1c4f8cb9f08f28e92c0a051 /CMakeLists.txt
parentd1b9b3a90be257c1c5406ad0249e9eef42823bba (diff)
Clock.h requires Boost.Date_time
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@1159 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 536869c84e7ced010376bc7c8a7d9608764e7247
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e1cfa321..9e85be8a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,7 @@ include(CMakeGUDHIVersion.txt)
# Generate GUDHI official version file
configure_file(GUDHIVersion.cmake.in "${CMAKE_SOURCE_DIR}/GUDHIVersion.cmake" @ONLY)
-find_package(Boost REQUIRED COMPONENTS system filesystem unit_test_framework chrono timer program_options thread REQUIRED)
+find_package(Boost REQUIRED COMPONENTS system filesystem unit_test_framework chrono timer date_time program_options thread REQUIRED)
if(NOT Boost_FOUND)
message(FATAL_ERROR "NOTICE: This demo requires Boost and will not be compiled.")