summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVincent Rouvreau <vincent.rouvreau@inria.fr>2022-06-30 11:30:12 +0200
committerVincent Rouvreau <vincent.rouvreau@inria.fr>2022-06-30 11:30:12 +0200
commit17f68bb5be7a68fab17510740d2bdc28b70decea (patch)
treec0cef2eb456f8b6d32f0967561ca96c5b0c8bf0a /CMakeLists.txt
parente31556d04e4a957dd38b3e52e91e1a6cedd47f65 (diff)
code review: rename option WITH_GUDHI_THIRD_PARTY
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1164eaab..6c233459 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,7 @@ set(GUDHI_PYTHON_PATH "src/python")
include(GUDHI_submodules)
-if (NOT WITH_GUDHI_CPP_DOCUMENTATION_ONLY)
+if (WITH_GUDHI_THIRD_PARTY)
# For third parties libraries management - To be done last as CGAL updates CMAKE_MODULE_PATH
include(GUDHI_third_party_libraries NO_POLICY_SCOPE)
endif()
@@ -56,7 +56,7 @@ foreach(GUDHI_MODULE ${GUDHI_MODULES})
endforeach()
endforeach()
-if (NOT WITH_GUDHI_CPP_DOCUMENTATION_ONLY)
+if (WITH_GUDHI_THIRD_PARTY)
add_subdirectory(src/GudhUI)
endif()