summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorpdlotko <pdlotko@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-03-31 13:22:29 +0000
committerpdlotko <pdlotko@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-03-31 13:22:29 +0000
commit318c309206f1cffcc17c9333bb6ac9e2f90b7610 (patch)
tree014b65139bf0d0ad9dc447116e9721bf9ba02a78 /CMakeLists.txt
parent084dc68706f1c1866d279dc75b6de92e81885844 (diff)
solved problem with cmake.
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/gudhi_stat@2294 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 34fc791c80d9e66ab18e992f73bbf3252b3d5e1e
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 488f1d62..bb412421 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -146,6 +146,11 @@ else()
add_subdirectory(src/Gudhi_stat/test)
add_subdirectory(src/Gudhi_stat/example)
add_subdirectory(src/Gudhi_stat/utilities)
+ add_subdirectory(src/Gudhi_stat/utilities/persistence_heat_maps)
+ add_subdirectory(src/Gudhi_stat/utilities/persistence_intervals)
+ add_subdirectory(src/Gudhi_stat/utilities/persistence_landscapes)
+ add_subdirectory(src/Gudhi_stat/utilities/persistence_landscapes_on_grid)
+ add_subdirectory(src/Gudhi_stat/utilities/persistence_vectors)
# data points generator
add_subdirectory(data/points/generator)