summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-04-02 07:40:59 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-04-02 07:40:59 +0000
commit4b884785f18d25196c337dee8f237e181e279652 (patch)
treed7a021b1344dd9ad91fa09d98ef0c837b83e995a /CMakeLists.txt
parent897d489608f37877f2d4185eb6e19c8601957d32 (diff)
add gprof tags - cpplint_to_cppcheckxml.py fixes
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/xunit@533 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: fd6945efd5d63d78fd1f5120bf708a3aebdb90f5
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b1ab9310..3b70ca6a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,6 +36,11 @@ FIND_PROGRAM( GCOVR_PATH gcovr )
if (GCOVR_PATH)
message("gcovr found in ${GCOVR_PATH}")
endif()
+# Required programs for unitary tests purpose
+FIND_PROGRAM( GPROF_PATH gprof )
+if (GPROF_PATH)
+ message("gprof found in ${GPROF_PATH}")
+endif()
FIND_PROGRAM( PYTHON_PATH python )
if (PYTHON_PATH)