summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2019-09-09 16:03:40 +0200
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2019-09-09 16:03:40 +0200
commit68753b3c28321e28eedd5829c94234da84e25c8d (patch)
tree36003a30309b3203b41092ad4d7ee8fa78551452 /CMakeLists.txt
parentdcbdaa0dc00eb069d1a13575f22c0a2f7d63dcc8 (diff)
Code review: rename cython as python (make target and directory
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9b97947f..5dcc6803 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,7 @@ set(GUDHI_MODULES "" CACHE INTERNAL "GUDHI_MODULES")
set(GUDHI_MISSING_MODULES "" CACHE INTERNAL "GUDHI_MISSING_MODULES")
# This variable is used by Cython CMakeLists.txt and by GUDHI_third_party_libraries to know its path
-set(GUDHI_CYTHON_PATH "src/cython")
+set(GUDHI_PYTHON_PATH "src/python")
# For third parties libraries management - To be done last as CGAL updates CMAKE_MODULE_PATH
include(GUDHI_third_party_libraries NO_POLICY_SCOPE)
@@ -54,7 +54,7 @@ add_subdirectory(src/GudhUI)
if (WITH_GUDHI_PYTHON)
# specific for cython module
- add_subdirectory(${GUDHI_CYTHON_PATH})
+ add_subdirectory(${GUDHI_PYTHON_PATH})
else()
message("++ Python module will not be compiled because WITH_GUDHI_PYTHON is set to OFF")
set(GUDHI_MISSING_MODULES ${GUDHI_MISSING_MODULES} "python")