summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-04-06 19:21:39 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-04-06 19:21:39 +0000
commit94638281f656211b429ee20ed6be25a84db8074c (patch)
tree2687e8ad685615b013e536033e5517f73397c7ff /CMakeLists.txt
parentaa1b1f242900b678e29f93ab3439c59e93fdda4b (diff)
GUDHIConfig.cmake fix
Modules were missing in src/CMakeLists.txt generate_version.sh must copy GUDHIConfig.cmake and not GUDHIConfig.cmake.in nor CMakeGUDHIVersion.txt git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@1100 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 2b618b7a395017cb1bde8a9a7afd7c9e54c29710
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index abb66ec2..e35da63e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,7 @@ project(GUDHIdev)
include(CMakeGUDHIVersion.txt)
# Generate GUDHI official version file
-configure_file(GUDHIVersion.cmake.in "${PROJECT_BINARY_DIR}/GUDHIVersion.cmake" @ONLY)
+configure_file(GUDHIVersion.cmake.in "${CMAKE_SOURCE_DIR}/GUDHIVersion.cmake" @ONLY)
find_package(Boost REQUIRED COMPONENTS system filesystem unit_test_framework chrono timer program_options thread REQUIRED)