summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGard Spreemann <gspreemann@gmail.com>2018-02-02 13:51:45 +0100
committerGard Spreemann <gspreemann@gmail.com>2018-02-02 13:51:45 +0100
commit9899ae167f281d10b1684dfcd02c6838c5bf28df (patch)
treeceda62a40a9a8f731298832b1b4ab44ab0dd3a10 /CMakeLists.txt
parent866f6ce614e9c09c97fed12c8c0c2c9fb84fad3f (diff)
GUDHI 2.1.0 as released by upstream in a tarball.upstream/2.1.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 795005b1..94587044 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,6 +16,7 @@ add_gudhi_module(Bitmap_cubical_complex)
add_gudhi_module(Bottleneck_distance)
add_gudhi_module(Contraction)
add_gudhi_module(Hasse_complex)
+add_gudhi_module(Persistence_representations)
add_gudhi_module(Persistent_cohomology)
add_gudhi_module(Rips_complex)
add_gudhi_module(Simplex_tree)
@@ -24,6 +25,7 @@ add_gudhi_module(Spatial_searching)
add_gudhi_module(Subsampling)
add_gudhi_module(Tangential_complex)
add_gudhi_module(Witness_complex)
+add_gudhi_module(Nerve_GIC)
message("++ GUDHI_MODULES list is:\"${GUDHI_MODULES}\"")