summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVincent Rouvreau <vincent.rouvreau@inria.fr>2022-01-20 16:37:09 +0100
committerVincent Rouvreau <vincent.rouvreau@inria.fr>2022-01-20 16:37:09 +0100
commitae85d4a3ea84060e3a209db7c35d6044fec09340 (patch)
tree269b9bbd7ef4e00abb1a5b42f2dcab8c6f1af1e4 /CMakeLists.txt
parentde5aa9c891ef13c9fc2b2635bcd27ab873b0057b (diff)
Move cmake options in a dedicated file. cmake is no more looking for python and its modules when python option is disabled
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d0cf6a25..ac877eea 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,9 +2,9 @@ cmake_minimum_required(VERSION 3.5)
project(GUDHIdev)
-include(CMakeGUDHIVersion.txt)
-
list(APPEND CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/src/cmake/modules/")
+include(CMakeGUDHIVersion.txt)
+include(GUDHI_options)
# Reset cache
set(GUDHI_MODULES "" CACHE INTERNAL "GUDHI_MODULES")