summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorpdlotko <pdlotko@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-06-30 07:59:24 +0000
committerpdlotko <pdlotko@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-06-30 07:59:24 +0000
commitbef47576f91c005417ac589b91f6c236fa5a1b60 (patch)
tree2c566baf698fcb620f8b8417a670b2836c3e2af4 /CMakeLists.txt
parentd865909deb12abbade188728fea7f6e656931c3c (diff)
removing files again
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/gudhi_stat@1361 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 9d7b3d461e8de61bed508754106ed3d8f2af0aab
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9e85be8a..e22be07b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -111,6 +111,7 @@ endif()
include_directories(src/Simplex_tree/include/)
include_directories(src/Skeleton_blocker/include/)
include_directories(src/Witness_complex/include/)
+ include_directories(src/Gudhi_stat/include/)
add_subdirectory(src/common/example)
add_subdirectory(src/common/test)
@@ -127,6 +128,8 @@ endif()
add_subdirectory(src/Bitmap_cubical_complex/example)
add_subdirectory(src/Alpha_complex/example)
add_subdirectory(src/Alpha_complex/test)
+ add_subdirectory(src/Gudhi_stat/test)
+ add_subdirectory(src/Gudhi_stat/example)
# data points generator
add_subdirectory(data/points/generator)