summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorcjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-05-10 15:00:35 +0000
committercjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-05-10 15:00:35 +0000
commitd1b9b3a90be257c1c5406ad0249e9eef42823bba (patch)
tree9fd988f00811fa1ca84b3cdc96f54eb44c64b0db /CMakeLists.txt
parent5777ce87b610eb38296abf330b64d28cf0155e51 (diff)
Missing "include(${TBB_USE_FILE})"
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@1158 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 61e131f64d4abcf238c24da563fe58703e450346
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6ad3a58f..e1cfa321 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -64,6 +64,7 @@ else()
set(TBB_FIND_QUIETLY ON)
find_package(TBB)
if (TBB_FOUND)
+ include(${TBB_USE_FILE})
message("TBB found in ${TBB_LIBRARY_DIRS}")
add_definitions(-DGUDHI_USE_TBB)
endif()