summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorglisse <glisse@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-09-28 16:43:16 +0000
committerglisse <glisse@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-09-28 16:43:16 +0000
commitfb0a592e87816c30101c2a69e72b59e98d44c2fa (patch)
tree4d27703616338ea82b939dd535a204d62e44298f /CMakeLists.txt
parent69fa48ea8bf9fd9e49363ab405d3e55306be848b (diff)
Revert CMakeLists.txt changes that were not meant to be committed.
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@801 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 7d2fd6075973bea9816fb140cc4636ce80eb8b8b
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 047079bc..6bea06e2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,7 @@ if(MSVC)
# Turn off some VC++ warnings
SET (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} /wd4267 /wd4668 /wd4311 /wd4800 /wd4820 /wd4503 /wd4244 /wd4345 /wd4996 /wd4396 /wd4018")
else()
- set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -O2 -std=c++11 -Wall -Wpedantic -Wno-sign-compare")
+ set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -O2 -std=c++11 -Wall -Wpedantic -Wsign-compare")
set(CMAKE_CXX_FLAGS_DEBUG "${CMAKE_CXX_FLAGS_DEBUG} -ggdb -O0")
set(CMAKE_CXX_FLAGS_RELEASE "${CMAKE_CXX_FLAGS_RELEASE}")
endif()
@@ -76,7 +76,7 @@ else()
add_subdirectory(src/Bottleneck/test)
# GudhUI
- #add_subdirectory(src/GudhUI)
+ add_subdirectory(src/GudhUI)
# data points generator
add_subdirectory(data/points/generator)