summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGard Spreemann <gspreemann@gmail.com>2018-09-09 21:48:33 +0200
committerGard Spreemann <gspreemann@gmail.com>2018-09-09 21:48:33 +0200
commit837ebff38036ad0ab3a29da9de879046f1c20ddb (patch)
tree87a58a01bbdbfe1ea4cc821ea2ee61bf0782c8c0 /CMakeLists.txt
parent5bbe0dbb9faad7d4d9ffca7e819e9faa477fb5c6 (diff)
parenta2e642954ae39025e041471d486ecbac25dff440 (diff)
Merge branch 'dfsg/latest' into debian/sid
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c60346d5..6c446104 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -71,7 +71,7 @@ export(PACKAGE GUDHI)
message("++ make install will install ${PROJECT_NAME} in the following directory : ${CMAKE_INSTALL_PREFIX}")
# Create the GUDHIConfig.cmake and GUDHIConfigVersion files
-set(CONF_INCLUDE_DIRS "${CMAKE_INSTALL_PREFIX}/include")
+set(CONF_INCLUDE_DIRS "${CMAKE_SOURCE_DIR}/include;${CMAKE_INSTALL_PREFIX}/include")
configure_file(GUDHIConfig.cmake.in "${PROJECT_BINARY_DIR}/GUDHIConfig.cmake" @ONLY)
configure_file(GUDHIConfigVersion.cmake.in "${PROJECT_BINARY_DIR}/GUDHIConfigVersion.cmake" @ONLY)