summaryrefslogtreecommitdiff
path: root/GudhUI
diff options
context:
space:
mode:
authorGard Spreemann <gspreemann@gmail.com>2018-06-15 12:34:03 +0200
committerGard Spreemann <gspreemann@gmail.com>2018-06-15 12:34:03 +0200
commit41482b4260b4aff3d6803e340d5c94fbefb9af67 (patch)
tree89eae43dcb3fd4ab040e96f3d5479427d8cd2c7f /GudhUI
parent41a1b8c2728e212c832c0384c8bb424139a247cf (diff)
parentc524232f734de875d69e2f190f01a6c976024368 (diff)
Merge branch 'upstream/latest' into dfsg/latest
Diffstat (limited to 'GudhUI')
-rw-r--r--GudhUI/CMakeLists.txt3
-rw-r--r--GudhUI/gui/MainWindow.cpp2
-rw-r--r--GudhUI/gui/MainWindow.h2
-rw-r--r--GudhUI/gui/Menu_edge_contraction.cpp2
-rw-r--r--GudhUI/gui/Menu_edge_contraction.h2
-rw-r--r--GudhUI/gui/Menu_k_nearest_neighbors.cpp2
-rw-r--r--GudhUI/gui/Menu_k_nearest_neighbors.h2
-rw-r--r--GudhUI/gui/Menu_persistence.cpp2
-rw-r--r--GudhUI/gui/Menu_persistence.h2
-rw-r--r--GudhUI/gui/Menu_uniform_neighbors.cpp2
-rw-r--r--GudhUI/gui/Menu_uniform_neighbors.h2
-rw-r--r--GudhUI/gui/gudhui.cpp4
-rw-r--r--GudhUI/model/Complex_typedefs.h2
-rw-r--r--GudhUI/model/Model.h4
-rw-r--r--GudhUI/utils/Bar_code_persistence.h23
-rw-r--r--GudhUI/utils/Critical_points.h4
-rw-r--r--GudhUI/utils/Edge_collapsor.h2
-rw-r--r--GudhUI/utils/Edge_contractor.h2
-rw-r--r--GudhUI/utils/Furthest_point_epsilon_net.h2
-rw-r--r--GudhUI/utils/Is_manifold.h2
-rw-r--r--GudhUI/utils/K_nearest_builder.h4
-rw-r--r--GudhUI/utils/Lloyd_builder.h2
-rw-r--r--GudhUI/utils/MClock.h2
-rw-r--r--GudhUI/utils/Persistence_compute.h2
-rw-r--r--GudhUI/utils/Rips_builder.h4
-rw-r--r--GudhUI/utils/UI_utils.h2
-rw-r--r--GudhUI/utils/Vertex_collapsor.h2
-rw-r--r--GudhUI/view/Color.h2
-rw-r--r--GudhUI/view/FirstCoordProjector.h2
-rw-r--r--GudhUI/view/Projector3D.h2
-rw-r--r--GudhUI/view/View_parameter.h2
-rw-r--r--GudhUI/view/Viewer.cpp2
-rw-r--r--GudhUI/view/Viewer.h2
-rw-r--r--GudhUI/view/Viewer_instructor.cpp2
-rw-r--r--GudhUI/view/Viewer_instructor.h2
35 files changed, 62 insertions, 40 deletions
diff --git a/GudhUI/CMakeLists.txt b/GudhUI/CMakeLists.txt
index 2503a03e..b357b8f7 100644
--- a/GudhUI/CMakeLists.txt
+++ b/GudhUI/CMakeLists.txt
@@ -1,4 +1,3 @@
-cmake_minimum_required(VERSION 2.8)
project(GudhUI)
# Need to find OpenGL first as find_package(Qt5) tries to #include"GL/gl.h" on some platforms
@@ -38,4 +37,4 @@ if (OPENGL_FOUND)
install(TARGETS GudhUI DESTINATION bin)
endif()
-endif(OPENGL_FOUND) \ No newline at end of file
+endif(OPENGL_FOUND)
diff --git a/GudhUI/gui/MainWindow.cpp b/GudhUI/gui/MainWindow.cpp
index 779ccd33..b11b80e9 100644
--- a/GudhUI/gui/MainWindow.cpp
+++ b/GudhUI/gui/MainWindow.cpp
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/gui/MainWindow.h b/GudhUI/gui/MainWindow.h
index 15664dcb..6076c2ee 100644
--- a/GudhUI/gui/MainWindow.h
+++ b/GudhUI/gui/MainWindow.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/gui/Menu_edge_contraction.cpp b/GudhUI/gui/Menu_edge_contraction.cpp
index a679b0bf..041bdf9e 100644
--- a/GudhUI/gui/Menu_edge_contraction.cpp
+++ b/GudhUI/gui/Menu_edge_contraction.cpp
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/gui/Menu_edge_contraction.h b/GudhUI/gui/Menu_edge_contraction.h
index 2d5640e8..0ef7b267 100644
--- a/GudhUI/gui/Menu_edge_contraction.h
+++ b/GudhUI/gui/Menu_edge_contraction.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/gui/Menu_k_nearest_neighbors.cpp b/GudhUI/gui/Menu_k_nearest_neighbors.cpp
index e24865f2..b1ad15c8 100644
--- a/GudhUI/gui/Menu_k_nearest_neighbors.cpp
+++ b/GudhUI/gui/Menu_k_nearest_neighbors.cpp
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/gui/Menu_k_nearest_neighbors.h b/GudhUI/gui/Menu_k_nearest_neighbors.h
index 77303b67..56b5b63d 100644
--- a/GudhUI/gui/Menu_k_nearest_neighbors.h
+++ b/GudhUI/gui/Menu_k_nearest_neighbors.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/gui/Menu_persistence.cpp b/GudhUI/gui/Menu_persistence.cpp
index 016c076b..ec990559 100644
--- a/GudhUI/gui/Menu_persistence.cpp
+++ b/GudhUI/gui/Menu_persistence.cpp
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/gui/Menu_persistence.h b/GudhUI/gui/Menu_persistence.h
index 1a2a2408..32f0c5ca 100644
--- a/GudhUI/gui/Menu_persistence.h
+++ b/GudhUI/gui/Menu_persistence.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/gui/Menu_uniform_neighbors.cpp b/GudhUI/gui/Menu_uniform_neighbors.cpp
index 20e4f98f..7f392b6c 100644
--- a/GudhUI/gui/Menu_uniform_neighbors.cpp
+++ b/GudhUI/gui/Menu_uniform_neighbors.cpp
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/gui/Menu_uniform_neighbors.h b/GudhUI/gui/Menu_uniform_neighbors.h
index 61316966..88a3823b 100644
--- a/GudhUI/gui/Menu_uniform_neighbors.h
+++ b/GudhUI/gui/Menu_uniform_neighbors.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/gui/gudhui.cpp b/GudhUI/gui/gudhui.cpp
index 276c4a5f..2a100fd5 100644
--- a/GudhUI/gui/gudhui.cpp
+++ b/GudhUI/gui/gudhui.cpp
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
@@ -28,7 +28,7 @@
int main(int argc, char** argv) {
QApplication application(argc, argv);
application.setOrganizationDomain("inria.fr");
- application.setOrganizationName("INRIA");
+ application.setOrganizationName("Inria");
application.setApplicationName("GudhUI");
MainWindow mw;
diff --git a/GudhUI/model/Complex_typedefs.h b/GudhUI/model/Complex_typedefs.h
index a4df2c94..347db1e3 100644
--- a/GudhUI/model/Complex_typedefs.h
+++ b/GudhUI/model/Complex_typedefs.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/model/Model.h b/GudhUI/model/Model.h
index fc284cc6..1d5cc087 100644
--- a/GudhUI/model/Model.h
+++ b/GudhUI/model/Model.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
@@ -74,7 +74,7 @@ class CGAL_geometric_flag_complex_wrapper {
// std::cout << "size:" << vertices.size() << std::endl;
for (std::size_t i = 0; i < vertices.size(); ++i)
for (std::size_t j = i + 1; j < vertices.size(); ++j)
- complex_.add_edge(Vertex_handle(vertices[i]), Vertex_handle(vertices[j]));
+ complex_.add_edge_without_blockers(Vertex_handle(vertices[i]), Vertex_handle(vertices[j]));
}
}
diff --git a/GudhUI/utils/Bar_code_persistence.h b/GudhUI/utils/Bar_code_persistence.h
index b527d684..49c87b3c 100644
--- a/GudhUI/utils/Bar_code_persistence.h
+++ b/GudhUI/utils/Bar_code_persistence.h
@@ -1,3 +1,26 @@
+/* This file is part of the Gudhi Library. The Gudhi library
+ * (Geometric Understanding in Higher Dimensions) is a generic C++
+ * library for computational topology.
+ *
+ * Author(s): David Salinas
+ *
+ * Copyright (C) 2014 Inria
+ *
+ * This program is free software: you can redistribute it and/or modify
+ * it under the terms of the GNU General Public License as published by
+ * the Free Software Foundation, either version 3 of the License, or
+ * (at your option) any later version.
+ *
+ * This program is distributed in the hope that it will be useful,
+ * but WITHOUT ANY WARRANTY; without even the implied warranty of
+ * MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+ * GNU General Public License for more details.
+ *
+ * You should have received a copy of the GNU General Public License
+ * along with this program. If not, see <http://www.gnu.org/licenses/>.
+ *
+ */
+
#include <math.h> // isfinite
#include <QtGui/QApplication>
diff --git a/GudhUI/utils/Critical_points.h b/GudhUI/utils/Critical_points.h
index 2a18e079..fbd690f8 100644
--- a/GudhUI/utils/Critical_points.h
+++ b/GudhUI/utils/Critical_points.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
@@ -79,7 +79,7 @@ template<typename SkBlComplex> class Critical_points {
unsigned pos = 0;
for (Edge e : edges) {
std::cout << "edge " << pos++ << "/" << edges.size() << "\n";
- auto eh = filled_complex_.add_edge(e.first, e.second);
+ auto eh = filled_complex_.add_edge_without_blockers(e.first, e.second);
int is_contractible(is_link_reducible(eh));
switch (is_contractible) {
diff --git a/GudhUI/utils/Edge_collapsor.h b/GudhUI/utils/Edge_collapsor.h
index 151e9b01..b3cc7df7 100644
--- a/GudhUI/utils/Edge_collapsor.h
+++ b/GudhUI/utils/Edge_collapsor.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/utils/Edge_contractor.h b/GudhUI/utils/Edge_contractor.h
index 8a29ff4b..090baabe 100644
--- a/GudhUI/utils/Edge_contractor.h
+++ b/GudhUI/utils/Edge_contractor.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/utils/Furthest_point_epsilon_net.h b/GudhUI/utils/Furthest_point_epsilon_net.h
index 98346daa..dbb6661c 100644
--- a/GudhUI/utils/Furthest_point_epsilon_net.h
+++ b/GudhUI/utils/Furthest_point_epsilon_net.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/utils/Is_manifold.h b/GudhUI/utils/Is_manifold.h
index d0974463..732df607 100644
--- a/GudhUI/utils/Is_manifold.h
+++ b/GudhUI/utils/Is_manifold.h
@@ -7,7 +7,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/utils/K_nearest_builder.h b/GudhUI/utils/K_nearest_builder.h
index 7be0a4f4..14851d96 100644
--- a/GudhUI/utils/K_nearest_builder.h
+++ b/GudhUI/utils/K_nearest_builder.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
@@ -81,7 +81,7 @@ template<typename SkBlComplex> class K_nearest_builder {
for (auto it = ++search.begin(); it != search.end(); ++it) {
Vertex_handle q(std::get<1>(it->first));
if (p != q && complex_.contains_vertex(p) && complex_.contains_vertex(q))
- complex_.add_edge(p, q);
+ complex_.add_edge_without_blockers(p, q);
}
}
}
diff --git a/GudhUI/utils/Lloyd_builder.h b/GudhUI/utils/Lloyd_builder.h
index 18ec9fac..67595d33 100644
--- a/GudhUI/utils/Lloyd_builder.h
+++ b/GudhUI/utils/Lloyd_builder.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/utils/MClock.h b/GudhUI/utils/MClock.h
index e8d8918a..992f6fa5 100644
--- a/GudhUI/utils/MClock.h
+++ b/GudhUI/utils/MClock.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/utils/Persistence_compute.h b/GudhUI/utils/Persistence_compute.h
index 2dc03c8e..c8afded9 100644
--- a/GudhUI/utils/Persistence_compute.h
+++ b/GudhUI/utils/Persistence_compute.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/utils/Rips_builder.h b/GudhUI/utils/Rips_builder.h
index b22f4db6..ed62c1c0 100644
--- a/GudhUI/utils/Rips_builder.h
+++ b/GudhUI/utils/Rips_builder.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
@@ -60,7 +60,7 @@ template<typename SkBlComplex> class Rips_builder {
std::cout.flush();
for (auto q = p; ++q != vertices.end(); /**/)
if (squared_eucl_distance(complex_.point(*p), complex_.point(*q)) < 4 * alpha * alpha)
- complex_.add_edge(*p, *q);
+ complex_.add_edge_without_blockers(*p, *q);
}
std::cout << std::endl;
}
diff --git a/GudhUI/utils/UI_utils.h b/GudhUI/utils/UI_utils.h
index 9cc209d3..67a02869 100644
--- a/GudhUI/utils/UI_utils.h
+++ b/GudhUI/utils/UI_utils.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/utils/Vertex_collapsor.h b/GudhUI/utils/Vertex_collapsor.h
index 568dab2f..fca57f7d 100644
--- a/GudhUI/utils/Vertex_collapsor.h
+++ b/GudhUI/utils/Vertex_collapsor.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/view/Color.h b/GudhUI/view/Color.h
index ba0592e1..808dc2d8 100644
--- a/GudhUI/view/Color.h
+++ b/GudhUI/view/Color.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/view/FirstCoordProjector.h b/GudhUI/view/FirstCoordProjector.h
index 1333f5d3..3f8a6fd9 100644
--- a/GudhUI/view/FirstCoordProjector.h
+++ b/GudhUI/view/FirstCoordProjector.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/view/Projector3D.h b/GudhUI/view/Projector3D.h
index 2a756541..a1421f51 100644
--- a/GudhUI/view/Projector3D.h
+++ b/GudhUI/view/Projector3D.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/view/View_parameter.h b/GudhUI/view/View_parameter.h
index 9805abc2..578a0268 100644
--- a/GudhUI/view/View_parameter.h
+++ b/GudhUI/view/View_parameter.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/view/Viewer.cpp b/GudhUI/view/Viewer.cpp
index c6c2b345..42e35d6c 100644
--- a/GudhUI/view/Viewer.cpp
+++ b/GudhUI/view/Viewer.cpp
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/view/Viewer.h b/GudhUI/view/Viewer.h
index 797ddc53..414044ef 100644
--- a/GudhUI/view/Viewer.h
+++ b/GudhUI/view/Viewer.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/view/Viewer_instructor.cpp b/GudhUI/view/Viewer_instructor.cpp
index 1ddd4d8b..a9dc4525 100644
--- a/GudhUI/view/Viewer_instructor.cpp
+++ b/GudhUI/view/Viewer_instructor.cpp
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/GudhUI/view/Viewer_instructor.h b/GudhUI/view/Viewer_instructor.h
index 05c5c1fc..4b06acb8 100644
--- a/GudhUI/view/Viewer_instructor.h
+++ b/GudhUI/view/Viewer_instructor.h
@@ -4,7 +4,7 @@
*
* Author(s): David Salinas
*
- * Copyright (C) 2014 INRIA Sophia Antipolis-Mediterranee (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by