summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorGard Spreemann <gspreemann@gmail.com>2017-05-01 22:56:05 +0200
committerGard Spreemann <gspreemann@gmail.com>2017-05-01 22:56:05 +0200
commit1ada4d1ac2d56ef49e645254dd7dbb149600200e (patch)
tree739b97db4d1f538b75cffe797b4d8a6d7b2373cb /debian/rules
parentec6026345df3721f31e015617d549505f55a19d0 (diff)
Correct dh_auto_install
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 18ef0551..9877131b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -25,5 +25,5 @@ override_dh_auto_install:
find build/example -executable -type f -exec sh -c 'install -D $$0 debian/tmp/usr/bin/libgudhi-example-$$(basename $$0)' {} \;
find example -type f \( -name '*.cpp' -o \( -name '*.txt' -a ! -iname 'cmake*' \) \) -exec sh -c 'install -D -m 644 $$0 debian/tmp/usr/share/doc/libgudhi-examples/$$0' {} \;
install -D build/GudhUI/GudhUI debian/tmp/usr/bin/gudhui
- dh_auto_install --with=python3 --builddirectory=build
+ dh_auto_install --builddirectory=build