summaryrefslogtreecommitdiff
path: root/example/Subsampling/CMakeLists.txt
diff options
context:
space:
mode:
authorGard Spreemann <gspr@nonempty.org>2019-09-25 14:29:41 +0200
committerGard Spreemann <gspr@nonempty.org>2019-09-25 14:29:41 +0200
commit599d68cd916f533bdb66dd9e684dd5703233b6bb (patch)
tree4b825dc642cb6eb9a060e54bf8d69288fbee4904 /example/Subsampling/CMakeLists.txt
parenta2e642954ae39025e041471d486ecbac25dff440 (diff)
Delete all files in order to incorporate upstream's move to git.
Diffstat (limited to 'example/Subsampling/CMakeLists.txt')
-rw-r--r--example/Subsampling/CMakeLists.txt22
1 files changed, 0 insertions, 22 deletions
diff --git a/example/Subsampling/CMakeLists.txt b/example/Subsampling/CMakeLists.txt
deleted file mode 100644
index f26d107f..00000000
--- a/example/Subsampling/CMakeLists.txt
+++ /dev/null
@@ -1,22 +0,0 @@
-project(Subsampling_examples)
-
-if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
- add_executable(Subsampling_example_pick_n_random_points example_pick_n_random_points.cpp)
- add_executable(Subsampling_example_choose_n_farthest_points example_choose_n_farthest_points.cpp)
- add_executable(Subsampling_example_custom_kernel example_custom_kernel.cpp)
- add_executable(Subsampling_example_sparsify_point_set example_sparsify_point_set.cpp)
- target_link_libraries(Subsampling_example_sparsify_point_set ${CGAL_LIBRARY})
-
- add_test(NAME Subsampling_example_pick_n_random_points
- COMMAND $<TARGET_FILE:Subsampling_example_pick_n_random_points>)
- add_test(NAME Subsampling_example_choose_n_farthest_points
- COMMAND $<TARGET_FILE:Subsampling_example_choose_n_farthest_points>)
- add_test(NAME Subsampling_example_sparsify_point_set
- COMMAND $<TARGET_FILE:Subsampling_example_sparsify_point_set>)
-
- install(TARGETS Subsampling_example_pick_n_random_points DESTINATION bin)
- install(TARGETS Subsampling_example_choose_n_farthest_points DESTINATION bin)
- install(TARGETS Subsampling_example_custom_kernel DESTINATION bin)
- install(TARGETS Subsampling_example_sparsify_point_set DESTINATION bin)
-
-endif (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)