summaryrefslogtreecommitdiff
path: root/example/Tangential_complex/CMakeLists.txt
diff options
context:
space:
mode:
authorGard Spreemann <gspr@nonempty.org>2019-09-25 14:29:41 +0200
committerGard Spreemann <gspr@nonempty.org>2019-09-25 14:29:41 +0200
commit599d68cd916f533bdb66dd9e684dd5703233b6bb (patch)
tree4b825dc642cb6eb9a060e54bf8d69288fbee4904 /example/Tangential_complex/CMakeLists.txt
parenta2e642954ae39025e041471d486ecbac25dff440 (diff)
Delete all files in order to incorporate upstream's move to git.
Diffstat (limited to 'example/Tangential_complex/CMakeLists.txt')
-rw-r--r--example/Tangential_complex/CMakeLists.txt20
1 files changed, 0 insertions, 20 deletions
diff --git a/example/Tangential_complex/CMakeLists.txt b/example/Tangential_complex/CMakeLists.txt
deleted file mode 100644
index af0dac51..00000000
--- a/example/Tangential_complex/CMakeLists.txt
+++ /dev/null
@@ -1,20 +0,0 @@
-project(Tangential_complex_examples)
-
-if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
- add_executable( Tangential_complex_example_basic example_basic.cpp )
- target_link_libraries(Tangential_complex_example_basic ${CGAL_LIBRARY})
- add_executable( Tangential_complex_example_with_perturb example_with_perturb.cpp )
- target_link_libraries(Tangential_complex_example_with_perturb ${CGAL_LIBRARY})
- if (TBB_FOUND)
- target_link_libraries(Tangential_complex_example_basic ${TBB_LIBRARIES})
- target_link_libraries(Tangential_complex_example_with_perturb ${TBB_LIBRARIES})
- endif(TBB_FOUND)
-
- add_test(NAME Tangential_complex_example_basic
- COMMAND $<TARGET_FILE:Tangential_complex_example_basic>)
- add_test(NAME Tangential_complex_example_with_perturb
- COMMAND $<TARGET_FILE:Tangential_complex_example_with_perturb>)
-
- install(TARGETS Tangential_complex_example_basic DESTINATION bin)
- install(TARGETS Tangential_complex_example_with_perturb DESTINATION bin)
-endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)