summaryrefslogtreecommitdiff
path: root/src/Alpha_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-06-19 10:57:11 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-06-19 10:57:11 +0000
commit2a3afe37fa9423890f4747373c955d7195ce8f72 (patch)
tree306e91cc87c3380154eba272a2d1b2e86fffeb30 /src/Alpha_complex/example/CMakeLists.txt
parent9e7a221884346501d5bcb06ad184e08f96938315 (diff)
Commit before changing example file name
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/alphashapes@628 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 3e03055a89514f6308e6aed58a9bcb1d64c95a83
Diffstat (limited to 'src/Alpha_complex/example/CMakeLists.txt')
-rw-r--r--src/Alpha_complex/example/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/Alpha_complex/example/CMakeLists.txt b/src/Alpha_complex/example/CMakeLists.txt
index 9129fdcf..04c0ba58 100644
--- a/src/Alpha_complex/example/CMakeLists.txt
+++ b/src/Alpha_complex/example/CMakeLists.txt
@@ -15,9 +15,8 @@ if(CGAL_FOUND)
include( ${EIGEN3_USE_FILE} )
#add_definitions(-DDEBUG_TRACES)
- add_executable ( stfromdt Simplex_tree_from_delaunay_triangulation.cpp )
- target_link_libraries(stfromdt ${Boost_SYSTEM_LIBRARY} ${CGAL_LIBRARY})
-
+ add_executable ( alphaoffreader Alpha_complex_from_off.cpp )
+ target_link_libraries(alphaoffreader ${Boost_SYSTEM_LIBRARY} ${CGAL_LIBRARY})
else()
message(WARNING "Eigen3 not found. Version 3.1.0 is required for Alpha shapes feature.")
endif()