summaryrefslogtreecommitdiff
path: root/src/Alpha_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2018-06-15 08:13:42 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2018-06-15 08:13:42 +0000
commita99cac04ca5b61d1f9a1c5246829d017a6cf278d (patch)
treef7e66f6dd9c569a634a7a0524bc7c70749e4592e /src/Alpha_complex/example/CMakeLists.txt
parent16d96ceb64b05f53953dc44abd23b17601fdc91b (diff)
Weighted, normal and exact version of Alpha_shapes_3
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/alpha_complex_3d_module_vincent@3618 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: f1b2014fe34b3e7814d9c3d02881c63e10f047b2
Diffstat (limited to 'src/Alpha_complex/example/CMakeLists.txt')
-rw-r--r--src/Alpha_complex/example/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Alpha_complex/example/CMakeLists.txt b/src/Alpha_complex/example/CMakeLists.txt
index 2fc62452..c93832d2 100644
--- a/src/Alpha_complex/example/CMakeLists.txt
+++ b/src/Alpha_complex/example/CMakeLists.txt
@@ -32,4 +32,6 @@ if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.7.0)
install(TARGETS Alpha_complex_example_from_points DESTINATION bin)
install(TARGETS Alpha_complex_example_from_off DESTINATION bin)
+ add_executable ( traits_test traits_test.cpp )
+
endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.7.0)