summaryrefslogtreecommitdiff
path: root/src/Alpha_complex/test/Alpha_complex_unit_test.cpp
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-08-10 09:26:11 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-08-10 09:26:11 +0000
commitf572657e071e25e6fddea4950096e7eefc72072e (patch)
tree883952e50a567976de165e577cee113743c16e5b /src/Alpha_complex/test/Alpha_complex_unit_test.cpp
parentd6c4c80e50d558034958f8fab0289d4cfb1a31b8 (diff)
fix bad merge in src/CMakeLists.txt
Remove commented lines from UT git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/alphashapes@726 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: c0d0c1412205aacbedaa0a562ba5e1e12513020b
Diffstat (limited to 'src/Alpha_complex/test/Alpha_complex_unit_test.cpp')
-rw-r--r--src/Alpha_complex/test/Alpha_complex_unit_test.cpp4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Alpha_complex/test/Alpha_complex_unit_test.cpp b/src/Alpha_complex/test/Alpha_complex_unit_test.cpp
index 4202c9e9..b7aceb5e 100644
--- a/src/Alpha_complex/test/Alpha_complex_unit_test.cpp
+++ b/src/Alpha_complex/test/Alpha_complex_unit_test.cpp
@@ -37,7 +37,7 @@
// Use dynamic_dimension_tag for the user to be able to set dimension
typedef CGAL::Epick_d< CGAL::Dynamic_dimension_tag > Kernel_d;
// The triangulation uses the default instantiation of the TriangulationDataStructure template parameter
-/*
+
BOOST_AUTO_TEST_CASE(S4_100_OFF_file) {
// ----------------------------------------------------------------------------
//
@@ -86,7 +86,7 @@ BOOST_AUTO_TEST_CASE(S8_10_OFF_file) {
std::cout << "alpha_complex_from_file.num_simplices()=" << alpha_complex_from_file.num_simplices() << std::endl;
BOOST_CHECK(alpha_complex_from_file.num_simplices() == NUMBER_OF_SIMPLICES);
}
-*/
+
bool are_almost_the_same(float a, float b) {
return std::fabs(a - b) < std::numeric_limits<float>::epsilon();
}