summaryrefslogtreecommitdiff
path: root/src/Alpha_complex/test/CMakeLists.txt
diff options
context:
space:
mode:
authorcjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-06-10 18:32:40 +0000
committercjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-06-10 18:32:40 +0000
commit956403526264a5dc25f289940f066da5dabc7cf4 (patch)
tree777627a8c9dfc82ae9f20d16d567ee29c03e8f29 /src/Alpha_complex/test/CMakeLists.txt
parent75a8bf8132d2bade9ccc31147db00bf29eeb7589 (diff)
parent2ecd97ff50b01f864944443b3a2a8ea0220d9b10 (diff)
Rename namespaces according to convention
+ Missing Boost_THREAD_LIBRARY + Useless typename + Use TBB_LIBRARIES git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/fix_naming@1274 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 5c02ec481b62ef52b40d849e76e3d333e2ca4e7c
Diffstat (limited to 'src/Alpha_complex/test/CMakeLists.txt')
-rw-r--r--src/Alpha_complex/test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Alpha_complex/test/CMakeLists.txt b/src/Alpha_complex/test/CMakeLists.txt
index d4b34126..7aba3a16 100644
--- a/src/Alpha_complex/test/CMakeLists.txt
+++ b/src/Alpha_complex/test/CMakeLists.txt
@@ -23,9 +23,9 @@ if(CGAL_FOUND)
include_directories (BEFORE "../../include")
add_executable ( AlphaComplexUT Alpha_complex_unit_test.cpp )
- target_link_libraries(AlphaComplexUT ${Boost_SYSTEM_LIBRARY} ${CGAL_LIBRARY} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY})
+ target_link_libraries(AlphaComplexUT ${Boost_SYSTEM_LIBRARY} ${Boost_THREAD_LIBRARY} ${CGAL_LIBRARY} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY})
if (TBB_FOUND)
- target_link_libraries(AlphaComplexUT ${TBB_RELEASE_LIBRARY})
+ target_link_libraries(AlphaComplexUT ${TBB_LIBRARIES})
endif()
# Do not forget to copy test files in current binary dir