summaryrefslogtreecommitdiff
path: root/src/Alpha_complex/utilities/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2018-07-04 06:21:07 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2018-07-04 06:21:07 +0000
commitd5b5de5aa50c2fdc73d00bbdcf295caf44237a34 (patch)
tree1eac364fd03232ce21fd7c621599b9b17cf7710b /src/Alpha_complex/utilities/CMakeLists.txt
parent9b8bb34ff06b08119b8fa1e78c260886287c5a92 (diff)
Fix SimplicialComplexForAlpha (dD version)
Write SimplicialComplexForAlpha3d concept Add make_filtration_non_decreasing and prune_above_filtration mechanism for Alpha_complex_3d Write documentation for Alpha_complex_3d ( still missing the user version) Remove exact static bool from Alpha_complex_3d_options mechanism and add some comments on value_from_iterator functions Fix Alpha_complex/utilities/CMakeLists.txt warnings git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/alpha_complex_3d_module_vincent@3667 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 32e15aaf98df14a43eaef4a4af00de2ec418924c
Diffstat (limited to 'src/Alpha_complex/utilities/CMakeLists.txt')
-rw-r--r--src/Alpha_complex/utilities/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Alpha_complex/utilities/CMakeLists.txt b/src/Alpha_complex/utilities/CMakeLists.txt
index 86e761ef..13476ba5 100644
--- a/src/Alpha_complex/utilities/CMakeLists.txt
+++ b/src/Alpha_complex/utilities/CMakeLists.txt
@@ -53,6 +53,6 @@ if(CGAL_FOUND)
install(TARGETS alpha_complex_3d_persistence DESTINATION bin)
- endif (NOT CGAL_VERSION VERSION_LESS 4.11.0)
+ endif (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
endif(CGAL_FOUND)