summaryrefslogtreecommitdiff
path: root/src/Bottleneck_distance/example/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-09-14 10:04:40 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-09-14 10:04:40 +0000
commit15d87e9270fa40273c6cfcd707ac0dde01f0373e (patch)
tree730b405446052567bafd64552a3291b112e7284e /src/Bottleneck_distance/example/CMakeLists.txt
parentb57185091b250252fe343a572cef6195bca47d2e (diff)
Fix Bottleneck_distance module to compile with official CGAL releases
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/bottleneck_integration@1495 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 91047e5d99edbb66fe8ad06d1b930a0c83b47cf2
Diffstat (limited to 'src/Bottleneck_distance/example/CMakeLists.txt')
-rw-r--r--src/Bottleneck_distance/example/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Bottleneck_distance/example/CMakeLists.txt b/src/Bottleneck_distance/example/CMakeLists.txt
index adf298aa..6f3204f6 100644
--- a/src/Bottleneck_distance/example/CMakeLists.txt
+++ b/src/Bottleneck_distance/example/CMakeLists.txt
@@ -1,10 +1,10 @@
cmake_minimum_required(VERSION 2.6)
project(Bottleneck_distance_examples)
-# need CGAL 4.6
-# cmake -DCGAL_DIR=~/workspace/CGAL-4.6-beta1 ../../..
+# requires CGAL 4.8
+# cmake -DCGAL_DIR=~/workspace/CGAL-4.8 ../../..
if(CGAL_FOUND)
- if (NOT CGAL_VERSION VERSION_LESS 4.6.0)
+ if (NOT CGAL_VERSION VERSION_LESS 4.8.0)
if (EIGEN3_FOUND)
add_executable (bottleneck_example bottleneck_example.cpp)
endif()