summaryrefslogtreecommitdiff
path: root/src/Bottleneck_distance/example/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-01-24 10:05:00 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-01-24 10:05:00 +0000
commit248bbbc14e47b40b491ac30adf47391de32ed0f4 (patch)
tree7ff823f998ff1c5dfa7da724e032b849dcc11881 /src/Bottleneck_distance/example/CMakeLists.txt
parentcd9d7681e06f29a25cf5775a384ac2e07e34abe9 (diff)
Bottleneck does not require Eigen3
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@1990 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: b04a823f288760750f9146c7b88211c56f4d4f22
Diffstat (limited to 'src/Bottleneck_distance/example/CMakeLists.txt')
-rw-r--r--src/Bottleneck_distance/example/CMakeLists.txt8
1 files changed, 3 insertions, 5 deletions
diff --git a/src/Bottleneck_distance/example/CMakeLists.txt b/src/Bottleneck_distance/example/CMakeLists.txt
index c66623e9..c7790dfc 100644
--- a/src/Bottleneck_distance/example/CMakeLists.txt
+++ b/src/Bottleneck_distance/example/CMakeLists.txt
@@ -5,11 +5,9 @@ project(Bottleneck_distance_examples)
# cmake -DCGAL_DIR=~/workspace/CGAL-4.8 ../../..
if(CGAL_FOUND)
if (NOT CGAL_VERSION VERSION_LESS 4.8.0)
- if (EIGEN3_FOUND)
- add_executable (bottleneck_read_file_example bottleneck_read_file_example.cpp)
- add_executable (bottleneck_basic_example bottleneck_basic_example.cpp)
+ add_executable (bottleneck_read_file_example bottleneck_read_file_example.cpp)
+ add_executable (bottleneck_basic_example bottleneck_basic_example.cpp)
- add_test(bottleneck_basic_example ${CMAKE_CURRENT_BINARY_DIR}/bottleneck_basic_example)
- endif()
+ add_test(bottleneck_basic_example ${CMAKE_CURRENT_BINARY_DIR}/bottleneck_basic_example)
endif ()
endif()