summaryrefslogtreecommitdiff
path: root/src/Bottleneck_distance/example/CMakeLists.txt
diff options
context:
space:
mode:
authorfgodi <fgodi@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-11-29 09:00:07 +0000
committerfgodi <fgodi@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-11-29 09:00:07 +0000
commit759b53891e1572df0ea0562828fcd88d8f8f3031 (patch)
tree5d408c097c79cd82e9942e0f24c33e81cf0f3109 /src/Bottleneck_distance/example/CMakeLists.txt
parent0cf9b8901ed858cba7ac16fcd5a65e631dc22782 (diff)
basic example, infinity
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/bottleneck_integration@1797 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 23432677e7f1628dda596e9ba31138fc5063a608
Diffstat (limited to 'src/Bottleneck_distance/example/CMakeLists.txt')
-rw-r--r--src/Bottleneck_distance/example/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Bottleneck_distance/example/CMakeLists.txt b/src/Bottleneck_distance/example/CMakeLists.txt
index 6f3204f6..cd53ccfc 100644
--- a/src/Bottleneck_distance/example/CMakeLists.txt
+++ b/src/Bottleneck_distance/example/CMakeLists.txt
@@ -6,7 +6,8 @@ project(Bottleneck_distance_examples)
if(CGAL_FOUND)
if (NOT CGAL_VERSION VERSION_LESS 4.8.0)
if (EIGEN3_FOUND)
- add_executable (bottleneck_example bottleneck_example.cpp)
+ add_executable (bottleneck_read_file_example bottleneck_read_file_example.cpp)
+ add_executable (bottleneck_basic_example bottleneck_basic_example.cpp)
endif()
endif ()
endif()