summaryrefslogtreecommitdiff
path: root/src/Bottleneck_distance/example/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-09-13 07:30:29 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-09-13 07:30:29 +0000
commitb57185091b250252fe343a572cef6195bca47d2e (patch)
treeeedc4090fd9c8e35bd1fdbd6d10b4bdfcca35df8 /src/Bottleneck_distance/example/CMakeLists.txt
parent35c679061122f630358d927bd22089c1d4c0c8cd (diff)
parentaa9705ab541323e1d7aa0129c8faf0416b0489e0 (diff)
Merge branch bottleneckDistance on a up-to-date branch
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/bottleneck_integration@1492 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: bccdeaf8456b7b88ad2da71205dbb4c5d08a53ee
Diffstat (limited to 'src/Bottleneck_distance/example/CMakeLists.txt')
-rw-r--r--src/Bottleneck_distance/example/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/Bottleneck_distance/example/CMakeLists.txt b/src/Bottleneck_distance/example/CMakeLists.txt
new file mode 100644
index 00000000..adf298aa
--- /dev/null
+++ b/src/Bottleneck_distance/example/CMakeLists.txt
@@ -0,0 +1,12 @@
+cmake_minimum_required(VERSION 2.6)
+project(Bottleneck_distance_examples)
+
+# need CGAL 4.6
+# cmake -DCGAL_DIR=~/workspace/CGAL-4.6-beta1 ../../..
+if(CGAL_FOUND)
+ if (NOT CGAL_VERSION VERSION_LESS 4.6.0)
+ if (EIGEN3_FOUND)
+ add_executable (bottleneck_example bottleneck_example.cpp)
+ endif()
+ endif ()
+endif()