summaryrefslogtreecommitdiff
path: root/src/Bottleneck_distance
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-11-16 09:47:15 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-11-16 09:47:15 +0000
commit482b83945da409e7b748a0ecad56bbfdb569939b (patch)
tree3c4765f87e335ab5160b747bb1bb2204b872b453 /src/Bottleneck_distance
parentaafe601c247c78a474c6af110ca5b34540a34f44 (diff)
parentc438bf42d79c464104755108440d70b5dc2abf0b (diff)
Merge last trunk modifications
Fix doxygen warnings git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/add_utils_in_gudhi_v2@2888 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: b80b28a10495b6f2519b53885b1bf31be85ed7ac
Diffstat (limited to 'src/Bottleneck_distance')
-rw-r--r--src/Bottleneck_distance/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Bottleneck_distance/example/CMakeLists.txt b/src/Bottleneck_distance/example/CMakeLists.txt
index 2ae45dc5..6095d6eb 100644
--- a/src/Bottleneck_distance/example/CMakeLists.txt
+++ b/src/Bottleneck_distance/example/CMakeLists.txt
@@ -8,6 +8,7 @@ if (NOT CGAL_VERSION VERSION_LESS 4.8.1)
if (TBB_FOUND)
target_link_libraries(alpha_rips_persistence_bottleneck_distance ${TBB_LIBRARIES})
+ target_link_libraries(bottleneck_basic_example ${TBB_LIBRARIES})
endif(TBB_FOUND)
add_test(NAME Bottleneck_distance_example_basic COMMAND $<TARGET_FILE:bottleneck_basic_example>)