summaryrefslogtreecommitdiff
path: root/src/Bottleneck_distance
diff options
context:
space:
mode:
authorVincent Rouvreau <10407034+VincentRouvreau@users.noreply.github.com>2020-02-26 09:24:22 +0100
committerGitHub <noreply@github.com>2020-02-26 09:24:22 +0100
commit5ffe71dab84d9cbcaccd55324a73018b6915e886 (patch)
tree6c5d30a3eabc5ba1322923508a85f99a53ca38a0 /src/Bottleneck_distance
parent63e4222e528317b7e0385bf5881393ff2f97fa80 (diff)
parent89911f674b79c930a6f936a092748e4070d99e46 (diff)
Merge pull request #210 from VincentRouvreau/modern_cmake_for_boost
Modern cmake for boost
Diffstat (limited to 'src/Bottleneck_distance')
-rw-r--r--src/Bottleneck_distance/example/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Bottleneck_distance/example/CMakeLists.txt b/src/Bottleneck_distance/example/CMakeLists.txt
index 3d65963a..9839c59d 100644
--- a/src/Bottleneck_distance/example/CMakeLists.txt
+++ b/src/Bottleneck_distance/example/CMakeLists.txt
@@ -13,7 +13,7 @@ endif (NOT CGAL_VERSION VERSION_LESS 4.11.0)
if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
add_executable (alpha_rips_persistence_bottleneck_distance alpha_rips_persistence_bottleneck_distance.cpp)
- target_link_libraries(alpha_rips_persistence_bottleneck_distance ${Boost_PROGRAM_OPTIONS_LIBRARY})
+ target_link_libraries(alpha_rips_persistence_bottleneck_distance Boost::program_options)
if (TBB_FOUND)
target_link_libraries(alpha_rips_persistence_bottleneck_distance ${TBB_LIBRARIES})