summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-05-30 09:09:22 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-05-30 09:09:22 +0000
commit8deef56f7bdce0657fe8253ff1a7a18b97f11cba (patch)
tree7fed4f0d3e4923a32fd6b1f0fc8a0a4f01aedbbd /src/CMakeLists.txt
parentcfe1bf1d74a78ccb7b6e275ba780ebba40f3adcc (diff)
parent29a0fe31bb44453bd83045859b512ca4de8d731a (diff)
Merge gudhi_stat branch
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/persistence_representation_integration@2470 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 2067fcd13bd6d8549fccf63f1d03fd31bc783cc8
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index ebcb6888..fe4eb677 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -52,6 +52,12 @@ add_subdirectory(example/Spatial_searching)
add_subdirectory(example/Subsampling)
add_subdirectory(example/Tangential_complex)
add_subdirectory(example/Bottleneck_distance)
+add_subdirectory(example/Gudhi_stat)
+add_subdirectory(utilities/Gudhi_stat/persistence_heat_maps)
+add_subdirectory(utilities/Gudhi_stat/persistence_intervals)
+add_subdirectory(utilities/Gudhi_stat/persistence_landscapes)
+add_subdirectory(utilities/Gudhi_stat/persistence_landscapes_on_grid)
+add_subdirectory(utilities/Gudhi_stat/persistence_vectors)
# data points generator
add_subdirectory(data/points/generator)