summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorVincent Rouvreau <10407034+VincentRouvreau@users.noreply.github.com>2019-09-10 11:23:03 +0200
committerGitHub <noreply@github.com>2019-09-10 11:23:03 +0200
commit9d5ddcac38d43c9df813c0ca4a37b7dc48c68913 (patch)
treed6e893623f5c621a2bd356bc053d7c0d71aa9234 /src/CMakeLists.txt
parentf510a7e607b46ba8cc118cd787ff9b0b8bff091f (diff)
parent2a313b489f1412f7e9d65681cea622d88828cba3 (diff)
Merge pull request #91 from VincentRouvreau/split_gudhi_python_in_modules
Split gudhi python in modules
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 40fdcf2b..561aa049 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -10,7 +10,7 @@ set(GUDHI_MODULES "" CACHE INTERNAL "GUDHI_MODULES")
set(GUDHI_MISSING_MODULES "" CACHE INTERNAL "GUDHI_MISSING_MODULES")
# This variable is used by Cython CMakeLists.txt and by GUDHI_third_party_libraries to know its path
-set(GUDHI_CYTHON_PATH "cython")
+set(GUDHI_PYTHON_PATH "python")
# For third parties libraries management - To be done last as CGAL updates CMAKE_MODULE_PATH
include(GUDHI_third_party_libraries NO_POLICY_SCOPE)
@@ -61,7 +61,7 @@ add_subdirectory(GudhUI)
if (WITH_GUDHI_PYTHON)
# specific for cython module
- add_subdirectory(${GUDHI_CYTHON_PATH})
+ add_subdirectory(${GUDHI_PYTHON_PATH})
else()
message("++ Python module will not be compiled because WITH_GUDHI_PYTHON is set to OFF")
set(GUDHI_MISSING_MODULES ${GUDHI_MISSING_MODULES} "python")