summaryrefslogtreecommitdiff
path: root/src/Cech_complex/benchmark/CMakeLists.txt
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-01-24 12:15:14 +0100
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-01-24 12:15:14 +0100
commita20fdcaf9bf23f88cba2a2c5906d515fd785dc8a (patch)
treed3a041658ab72b0cf38170cb319583591833f9e8 /src/Cech_complex/benchmark/CMakeLists.txt
parent653b8ff129a9676d1bc69ee5231cf12f9aadd7e9 (diff)
Modern cmake for boost approach
Diffstat (limited to 'src/Cech_complex/benchmark/CMakeLists.txt')
-rw-r--r--src/Cech_complex/benchmark/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Cech_complex/benchmark/CMakeLists.txt b/src/Cech_complex/benchmark/CMakeLists.txt
index b7697764..c04bca53 100644
--- a/src/Cech_complex/benchmark/CMakeLists.txt
+++ b/src/Cech_complex/benchmark/CMakeLists.txt
@@ -5,7 +5,7 @@ project(Cech_complex_benchmark)
file(COPY "${CMAKE_SOURCE_DIR}/data/points/tore3D_1307.off" DESTINATION ${CMAKE_CURRENT_BINARY_DIR}/)
add_executable(cech_complex_benchmark cech_complex_benchmark.cpp)
-target_link_libraries(cech_complex_benchmark ${Boost_SYSTEM_LIBRARY} ${Boost_FILESYSTEM_LIBRARY})
+target_link_libraries(cech_complex_benchmark Boost::filesystem)
if (TBB_FOUND)
target_link_libraries(cech_complex_benchmark ${TBB_LIBRARIES})