summaryrefslogtreecommitdiff
path: root/src/Cech_complex/benchmark/CMakeLists.txt
diff options
context:
space:
mode:
authorHind-M <hind.montassif@gmail.com>2021-10-13 09:46:26 +0200
committerHind-M <hind.montassif@gmail.com>2021-10-13 09:46:26 +0200
commitdafc12cf1a71d5515fbeb4a666f312adc7d82d63 (patch)
treea4d9c3a89986bda65b38b5ca61442171dba200cf /src/Cech_complex/benchmark/CMakeLists.txt
parent7845631fc2b4a32d4ca7c3e37bf49d40c22e226e (diff)
Change version of CGAL_WITH_EIGEN3 to 5.0.1 for cech use
Diffstat (limited to 'src/Cech_complex/benchmark/CMakeLists.txt')
-rw-r--r--src/Cech_complex/benchmark/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Cech_complex/benchmark/CMakeLists.txt b/src/Cech_complex/benchmark/CMakeLists.txt
index 9c7fd26d..a6b3d70b 100644
--- a/src/Cech_complex/benchmark/CMakeLists.txt
+++ b/src/Cech_complex/benchmark/CMakeLists.txt
@@ -1,6 +1,6 @@
project(Cech_complex_benchmark)
-if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 5.1.0)
+if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 5.0.1)
# Do not forget to copy test files in current binary dir
file(COPY "${CMAKE_SOURCE_DIR}/data/points/tore3D_1307.off" DESTINATION ${CMAKE_CURRENT_BINARY_DIR}/)